|-原 Mysql server has gone away 报错原因分析及解决办法
General error: 2006 MySQL server has gone awayVariable_nameValuemax_allowed_packet1024看到这个1024,就是1KB,是真没想到,因为我配置文件里是设置成了256M
General error: 2006 MySQL server has gone away
看到这个1024,就是1KB,是真没想到,因为我配置文件里是设置成了256M,不知道怎么回事什么时候这个重置了,变成了1024,没有调用配置文件里的信息!下面是网上找到的一个不错的内容。分析的挺全面,这里引用下。因为自己就被网上的各种各样的内容坑了,里面多是说了一种情况,分析的不全面。 ...
浏览更多内容请先登录。
立即注册
更新于:2022-05-29 10:26:06
推荐内容