查问我看笔记功能的实现过程-全文搜索待开启,试试yiisoft/yii2-sphinx

运行php composer.phar require --prefer-dist yiisoft/yii2-sphinx

PHPer 2020-04-07 1755次浏览 0条评论 0 0 0
就是这么简单的安装 php composer.phar require --prefer-dist yiisoft/yii2-sphinx 一次性成功,nice

[root@izj6c76p38xsj1pdgufa46z wokan]# php composer.phar require --prefer-dist yiisoft/yii2-sphinx

Do not run Composer as root/super user! See https://getcomposer.org/root for details

Using version ^2.0@dev for yiisoft/yii2-sphinx

./composer.json has been updated

Loading composer repositories with package information

Updating dependencies (including require-dev)

Package operations: 1 install, 0 updates, 0 removals

- Installing yiisoft/yii2-sphinx (dev-master 04fd035): Downloading (100%)

Package jeremeamia/superclosure is abandoned, you should avoid using it. Use opis/closure instead.

Writing lock file

Generating autoload files

10 packages you are using are looking for funding.

Use the `composer fund` command to find out more!

[root@izj6c76p38xsj1pdgufa46z wokan]#


顺便删除了yii-xunsearch,开心 20200407

[root@izj6c76p38xsj1pdgufa46z wokan]# composer update...

登录 | 立即注册

更新于:2020-04-07 00:42:00
    您需要登录后才可以评论。 登录 | 立即注册
    相关内容

    查问我看笔记功能的实现过程-全文搜索待开启,...

    查问我看笔记功能的实现的重点就是全文搜索,如果不用Yii自带的ActiveRecord的话,就要找扩展,先找了...

    yii2框架中使用sphinx使用搜索引擎 多条件选择搜索

    运行php composer.phar require --prefer-dist yiisoft/yii2-sphinx

    Yii2扩展整理

    这里整理一些自己实测好用的Yii2扩展 20200406

    【坑,勿用】Yii的yii-xunsearch扩展,支持中文的搜索引擎,

    简单,易用的yii2导入和导出组件( illusion/yii2-excel)

    PHP向js传数组

    网上https://www.cnblogs.com/jiqing9006/p/9618417.html的答案是错误的

    php知识点学习整理

    这里记录php知识点学习整理 20200422

    PHP preg_quote() 函数

    PHP str_ireplace() 函数

    PHP双引号中变量的判断

    实测,在双引号中,php对变量的判断方式,应该是用的规范的正则匹配/$\w*[^\W]/;匹配出来的结果在...
    推荐内容

    怎样使用V2Ray代理和SSTap玩如魔兽世界/绝地求生/LOL台...

    在网上找的ss+SSTap的方式都不能通过SSTap的链接测试。最后找到了v2ray+SSTap的方式。 注意事项,首先单独有v2ray看能不能正常上网。另外加速时要v2ray和SST...

    使用V2Ray的mKCP协议加速游戏

    当前脚本已发布新版本,地址: https://github.com/kuoruan/shell-scripts/raw/master/kcptun/kcptun.sh 旧仓库已废...

    v2rayN已停止工作

    要安装.NET Framework 4.6 或者更高版本

    分享11个好用的BT资源下载网址

    2020-02-21 14:46:26https://blog.csdn.net/LagerSwan/article/details/104427342一、磁力蜘蛛:地址:http://www.eclzz.xyz/二

    解决'nmake' 不是内部或外部命令,也不是可运行的程序

    在用gifsicle时,需要在其src目录下使用 nmake -f Makefile.w32 命令,报错 'nmake' 不是内部或外部命令,也不是可运行的程序 或批处理文件。 于是网...